Search found 7 matches

Go to advanced search

by ggbusmgr
Mon Mar 25, 2019 6:15 pm
Forum: PicEngrave Pro 5 or 6
Topic: Laser settings for cork board
Replies: 1
Views: 1035

Laser settings for cork board

I’m trying to laser an image in a cork board. Does anyone have any settings in cork material they’ve lasered for a starting point to test. Thanks
by ggbusmgr
Mon Jan 21, 2019 2:07 pm
Forum: PicEngrave Pro 5 or 6
Topic: Upgrade to latest version of PEP Pro6
Replies: 1
Views: 1334

Upgrade to latest version of PEP Pro6

How to you know what version you have of PEP Pro6 and how do you upgrade to the latest version of PEP Pro 6
by ggbusmgr
Wed Apr 04, 2018 8:30 pm
Forum: CNC Controller Discussions
Topic: Picengrave Pro6 - Carbide Motion v4
Replies: 9
Views: 4903

Re: Picengrave Pro6 - Carbide Motion v4

Tried the things you recommended and tried to run but I got a message error 9 "G code locked out during alarm or job state" Also got a small window that says gcode error in the first 24 lines and to fix. But I don't know what would be the error. The previous screen shot I sent has the code...
by ggbusmgr
Tue Apr 03, 2018 7:08 pm
Forum: CNC Controller Discussions
Topic: Picengrave Pro6 - Carbide Motion v4
Replies: 9
Views: 4903

Re: Picengrave Pro6 - Carbide Motion v$

I didn't select it but it appears to be enabled. I attached the screens when I opened PS and after I loaded the gcode

I also got a GBRL note that automatic switching wasn't enabled. I attached a screen shot of that note.
by ggbusmgr
Tue Apr 03, 2018 6:48 pm
Forum: CNC Controller Discussions
Topic: Picengrave Pro6 - Carbide Motion v4
Replies: 9
Views: 4903

Re: Picengrave Pro6 - Carbide Motion v4

Connected with Picsender and got Gbrl error 9. It’s something either on line #24 or before
by ggbusmgr
Tue Apr 03, 2018 2:11 pm
Forum: CNC Controller Discussions
Topic: Picengrave Pro6 - Carbide Motion v4
Replies: 9
Views: 4903

Re: Picengrave Pro6 - Carbide Motion v4

Hi Jeff, I haven’t figured out how to use Picsender with CM4. After I home and position it ask to load the gcode file I want to use. I don’t see an option to use Picsender to load into CM4. I developed a gcode with MeshCAM and it ran ok on the S3.
by ggbusmgr
Tue Apr 03, 2018 1:15 pm
Forum: CNC Controller Discussions
Topic: Picengrave Pro6 - Carbide Motion v4
Replies: 9
Views: 4903

Picengrave Pro6 - Carbide Motion v4

Asking if anyone has had a problem with getting a GRBL error " feed rate not set or has not been defined". CM4 has GRBL 1.1 and I'm trying to run the gcode on a standard S3 with Carbide Motion v4. It will run on my S2 when opened in Picsender and I have GRBL .9. It doesn't matter if I deve...

Go to advanced search

cron