Search found 8 matches

Go to advanced search

by antbarney
Fri Mar 04, 2016 5:58 pm
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

Thanks again so much, Redid my X Axis got it running nice and smooth without any backlash, Got my steppers setup to 1/16 and got the 6w back on there and am finally getting some good prints. Thanks again so much for the help with Diagnosing my noobish issues :D https://z7pu5g-bn1305.files.1drv.com/y...
by antbarney
Thu Mar 03, 2016 12:17 pm
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

And I must have lowered my Accel's and forgot to reset well trying to get it working as I was using 12000 for most of the tests. :D
by antbarney
Thu Mar 03, 2016 10:12 am
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

At first I thought they needed to be different, well measuring movement with a dial gauge but that looks to have been due to my issues with the x-axis. I have them set the same now. And I was planning on doing most of my stuff with 45 but was having issues which now looks to be my own fault with a f...
by antbarney
Thu Mar 03, 2016 12:37 am
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

Thanks so much for the help thus far, that got me looking in the right place I seem to have some binding or some issues with my X carriage drive system (using a belt setup) but since I am finally looking in the right place gotten it ALOT better, its not perfect yet but at least its not a entire lett...
by antbarney
Wed Mar 02, 2016 11:01 pm
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

Well all be damn, looks good going Vertical. Any idea what would cause the X axis to due that? https://1voxfa-bn1305.files.1drv.com/y3mzOBTpOKEl5gyE9z6KOI7eoDA5gb_zhoR-ICalxieF71gxb-kU7iBO46sbIyrOiGhCzJugFjje-dEbX0MicF3MBjVwo69yokodUuMJbkRT7mW-Qg_0sTy1iP2rkdHY0P81h2uZ4XvNSCQIh_-0gyMSA?width=1024&...
by antbarney
Wed Mar 02, 2016 10:47 pm
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

Current settings: $0=30 (step pulse, usec) $1=255 (step idle delay, msec) $2=0 (step port invert mask:00000000) $3=0 (dir port invert mask:00000000) $4=0 (step enable invert, bool) $5=0 (limit pins invert, bool) $6=0 (probe pin invert, bool) $10=18 (status report mask:00010010) $11=0.005 (junction d...
by antbarney
Wed Mar 02, 2016 9:24 pm
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Re: Issue with my setup, and I have no idea what is going on.

Thanks for the ideas, unfortunately so far no luck. Full breakdown of my build: Arduino Uno (Clone). CNC v3 Shield 6W LD from DTR G-2 lens. FlexMod P3 driver Using the Spindle PWM control off the Uno to Vary the LD via the FlexMod M+ input. Here is What I have tried so far today to get rid of the Gh...
by antbarney
Wed Mar 02, 2016 11:49 am
Forum: CNC Controller Discussions
Topic: Issue with my setup, and I have no idea what is going on.
Replies: 14
Views: 8797

Issue with my setup, and I have no idea what is going on.

Hey folks, New to the CNC Hobby :new) and am having some issues that I can't figure out. Don't know if its somewhere in my GRBL settings, How I am using PEP5, or in my machine build as its fully scratch built and its my first one so there may be issues there. So here is my issue, If you look at this...

Go to advanced search

cron