Search found 1055 matches

Go to advanced search

by Picengravertoo
Fri Jan 18, 2019 4:03 pm
Forum: Administrator's Gallery
Topic: Our Laser Art Gallery Collection
Replies: 76
Views: 29331

Our Laser Art Gallery Collection

191.jpg
191.jpg (1006.8 KiB) Viewed 35 times
by Picengravertoo
Fri Jan 04, 2019 5:44 am
Forum: Hardware Discussions
Topic: Amost there- Eleksmaker A3 Pro
Replies: 12
Views: 356

Re: Amost there- Eleksmaker A3 Pro

Thanks for the update. We do have a 3W EmBlaser (aka LaserBlade) here with standard reinforced belts in a CoreXY configuration, but it does not have to move allot of weight like our Shapeoko does. It has two puny steppers on it too. We had major problems with it achieving any quality laser photo/ima...
by Picengravertoo
Thu Jan 03, 2019 11:09 am
Forum: CNC Controller Discussions
Topic: some help please
Replies: 41
Views: 7954

Re: some help please

Are you using the Extended Edge so the laser turns off and runs past the engraving edge before it reverses directions?
by Picengravertoo
Wed Jan 02, 2019 10:28 pm
Forum: CNC Controller Discussions
Topic: some help please
Replies: 41
Views: 7954

Re: some help please

Try wiring the laser modulation to a pin # on the same port as your X&Y axis.
by Picengravertoo
Tue Jan 01, 2019 8:20 pm
Forum: CNC Controller Discussions
Topic: some help please
Replies: 41
Views: 7954

Re: some help please

1a should be OK with a 2.5w LD. We run our EB1 3W at 1.8a max, but it's not controlled with a Buck M8 driver. We never have done any testing with one of those.
by Picengravertoo
Tue Jan 01, 2019 7:32 pm
Forum: CNC Controller Discussions
Topic: some help please
Replies: 41
Views: 7954

Re: some help please

OK, that's khz, not hz. You probably need to set it at the lower end. 25Khz, or 50khz?

We have another customer with a Stepcraft running UCCNC with the new PEP6 M10 Q code and was pleased with the results.

Have you done any testing with the UCCNC Laser Plugin yet?
by Picengravertoo
Tue Jan 01, 2019 5:39 pm
Forum: CNC Controller Discussions
Topic: some help please
Replies: 41
Views: 7954

Re: some help please

I'm not sure what you are referring "dac does not handle 400 hz mode." Can you give us more detail? You should not need the DAC with UCCNC and the UC300.

Do you have your Laser driver wired to the correct pin # in the configuration I/O setup?

Go to advanced search