Pop-up when PicSender is started

Topic's about PicSender
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
Joel_Pereira
Posts: 4
Joined: Mon Sep 28, 2015 8:13 pm

Pop-up when PicSender is started

Postby Joel_Pereira » Wed Oct 14, 2015 9:15 pm

Hi

I get the attached pop-up every time I start PicSender.
Is there a way to stop getting this message?

Regards,
Joel.
Attachments
PicSender - Error.jpg
PicSender - Error.jpg (22.39 KiB) Viewed 2707 times

User avatar
Picengravertoo
Full Access Moderator
Posts: 1092
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Pop-up when PicSender is started

Postby Picengravertoo » Wed Oct 14, 2015 9:59 pm

Hi Joel,

You need to set a default jog feedrate in the startup block. That is what the message refers.

In the window above the Do Cmd. button, type in $N1=FXX and select the Do Cmd. XX is your desired jog feedrate and it will load that every time PicSender connects. To change the jog feedrate after connecting to the com port, use the FX drop down menu to change the jog feedrate you want, then select the FX button.

We also set to inch units with a $N0=G20 startup block. $N0=G21 is for Metric. Execute it the same way with the Do Cmd.

Jeff

Joel_Pereira
Posts: 4
Joined: Mon Sep 28, 2015 8:13 pm

Re: Pop-up when PicSender is started

Postby Joel_Pereira » Sat Oct 17, 2015 3:47 am

Thanks...the above instructions solved my problem..


Return to “PicSender”

Who is online

Users browsing this forum: No registered users and 1 guest

cron