Page 1 of 1

Error codes #24 and #11

Posted: Sat Feb 10, 2018 3:20 pm
by bluemax
I should tell you I am a $G code beginner. I have a Jtech laser running with pic sender and inkscape. I pulled a bmp file( Pour Robie, a sketch by Picasso into Inkscape). Did the bitmap trace to get the edges and ran the Jtech laser extension. When I run the file I get an error 24 message on or before line 36. I hit the send button again and it sometimes goes past this line and sometimes not. I also on occasion have gotten error 11 messages ( max characters exceeded). I run in mm and at times there is accuracy to 4 decimal places that seems like a lot for mm. Is there any way that I can reduce the accuracy to 2 or 3 decimal places so I don't get this error. For some reason It won't allow me to attach the .gcode to this message. I took a picture of the initial code and posted it.

Re: Error codes #24 and #11

Posted: Sat Feb 10, 2018 4:13 pm
by Picengravertoo
If you zip the file, as long as it's not larger then 500 KiB, it should upload. Is there a setting in the J-Tech Laser Extension for the accuracy/decimal places? I don't use it, so I don't know.

Do you have the Vector Gcode selected in PicSender?

Re: Error codes #24 and #11

Posted: Sun Feb 11, 2018 1:21 pm
by bluemax
I do not have vector gcode selected. Is that required? Also the file is only 193 kb . the error message was bad file extension.

Re: Error codes #24 and #11

Posted: Sun Feb 11, 2018 1:50 pm
by Picengravertoo
Your gcode is a Vector type, not raster, so yes you need to select Vector Gcode in PicSender. Our forum will let you upload a .zip extension. It's not the size of the file, it's the extension.

Re: Error codes #24 and #11

Posted: Sun Feb 11, 2018 4:52 pm
by bluemax
I checked the vector and it worked .Thanks for the help.