Feed Rate problems with GRBL + Piclaser

Mach3, grbl, ect.
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
comeollas
Posts: 12
Joined: Tue Jan 05, 2016 6:24 am

Re: Feed Rate problems with GRBL + Piclaser

Postby comeollas » Wed Jan 06, 2016 10:07 am

I found the problem, now i d'ont know if the problem is GRBL 0.9J or not but i changed GRBL controller for send gcode for UGS (universal gcode sender) and it works now!!

Thanks your time Picengravertoo and patience :oops: maybe this post can help to another ppl with same problems.

User avatar
Picengravertoo
Full Access Moderator
Posts: 1092
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Feed Rate problems with GRBL + Piclaser

Postby Picengravertoo » Wed Jan 06, 2016 10:20 am

Ok, not if, but when UGS scraps out your laser photo engraving project mid stream, take a look at our PicSender streamer. It's been tested to stream 10,000,000+ lines of raster gcode reliably. ;)

viewtopic.php?f=10&t=125

http://www.picengrave.com/PicSender.htm

comeollas
Posts: 12
Joined: Tue Jan 05, 2016 6:24 am

Re: Feed Rate problems with GRBL + Piclaser

Postby comeollas » Wed Jan 06, 2016 12:13 pm

I changed GRBL Cotroller for Universal Gcode Sender and now works good!

Now i can started to make tests with your test image and i see some ghosting but this is another thing jejejeje

Thanks picengravertoo! I start to make some engravings and post it.


Return to “CNC Controller Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests

cron