Page 1 of 2

Please look at theese settings

Posted: Thu May 05, 2016 8:05 am
by freddeifk
katta.gif
katta.gif (9.73 KiB) Viewed 5893 times
kat 1.jpg
kat 1.jpg (28.17 KiB) Viewed 5893 times
grbl.GIF
grbl.GIF (51.37 KiB) Viewed 5893 times


I am just testing too laser angrave a photo i download , (i have tried 2 different photos, but it is about same)

i hava a shapeoko 2 with Jtechs 2,8 w laser and the jtechs grbl 0.9 and use picsender too send the gcodes.

the engravings are on Birch ply , and the laser burns the Wood just too much i Think,its just nearly black and soot if i touch my fingers on the engraving.

i use pwm Control , solder a wire too pin 11 and ground 14, i hope the pwm are working ass it should ?

the first attempts i used feedrating 1000mm/min and the seccond attempt i used 2500 mm/min , but i did not see much difference between them.
and set max laser value 255 And min 10 and use GRBL .

Is there any real problem in my grbl settings ?
and what can i try too do to get abetter engraving ?

Re: Please look at theese settings

Posted: Thu May 05, 2016 9:24 am
by Picengravertoo
Try changing to these settings.

$110=7650.000 (x max rate, mm/min)
$111=7650.000 (y max rate, mm/min)

Re: Please look at theese settings

Posted: Thu May 05, 2016 9:32 am
by freddeifk
Ok i Will try, what difference Will that settings do to My engravings ?

Re: Please look at theese settings

Posted: Thu May 05, 2016 9:50 am
by Picengravertoo
Those settings are limiting the X&Y axis feedrate to 500mm/min and that is why it's burning real dark.

Post your PicLaser settings here for us to look at also.

Re: Please look at theese settings

Posted: Thu May 05, 2016 10:02 am
by freddeifk
pic.GIF
pic.GIF (30.9 KiB) Viewed 5879 times

Re: Please look at theese settings

Posted: Thu May 05, 2016 10:15 am
by Picengravertoo
The Start Comment should be ( and End Comment should be )

Everything else looks OK, but I wonder if the 1 Start & End Comments is causing an issue with grbl.

Also add a G90 G94 to the PreCode Commands.

Re: Please look at theese settings

Posted: Thu May 05, 2016 10:47 am
by freddeifk
Hi picengravertoo,

I changed all the settings you Said,
And now the cat was just fine,
But the shapeoko machine was nerly going too fast so it was wibrating a lot,

Thankyou for all your help,

Re: Please look at theese settings

Posted: Thu May 05, 2016 11:04 am
by Picengravertoo
I laser engrave photos at 200IPM (5080mm/min) with our Shapeoko 2 using a 6W laser Diode. That is with our PicEngrave Pro 5 and it has an Extended Edge feature to slow down the feedrate when reversing direction.

Jeff

Re: Please look at theese settings

Posted: Fri May 06, 2016 3:28 pm
by freddeifk
If i wants too engrave a softer wood for example cedar,
Shall i speed up the shapeoko even moore or can i adjust the height on the z axis ?

I tried on a cedar scrap wood and it was not wery good,
The birch play i tried was wery good

Re: Please look at theese settings

Posted: Fri May 06, 2016 3:52 pm
by freddeifk
Or is it a good ide too set down the Max laser value too set down tha hard burning