I am back going again

Mach3, grbl, ect.
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
User avatar
Honk
Posts: 324
Joined: Thu Dec 25, 2014 9:46 am
Contact:

I am back going again

Postby Honk » Tue Jan 03, 2017 3:47 pm

IMG_20170103_120146.jpg
IMG_20170103_120146.jpg (60 KiB) Viewed 2182 times

Hi Been a while but I am just about back burning again.
Had to downgrade my 6 watt but I have it down to( 2 Watts). I also am using Mach3 and I got that JTech. DAC John mentioned it really works good. Thanks John. I have this test set up and I need to do some more adjusting. This is my second try with this setup and I was wondering if you know what the vertical lines are? I am .007 pixels resolution, 25% feed change, 51 IPM, horizontal. I think also about 90 IPM next. Am going to try 45 degrees also. I hope to clear it up with horizontal as I use it for 3D
Thanks Jerry

User avatar
Picengravertoo
Full Access Moderator
Posts: 1069
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: I am back going again

Postby Picengravertoo » Tue Jan 03, 2017 3:57 pm

Hi Jerry,

Did you run that Horizontal, or Vertical? If it was Horizontal it looks like your X axis is resonating or hesitating in a pattern. Do you have a tight spot somewhere?

Jeff

User avatar
Honk
Posts: 324
Joined: Thu Dec 25, 2014 9:46 am
Contact:

Re: I am back going again

Postby Honk » Tue Jan 03, 2017 5:26 pm

Thanks Jeff
I am not sure, I'll be checking to see if it's sticking. Horizontal but also I just copied my Mach3 settings from my other machine I'm sure I need to tweak motor tuning.
Thanks again Jerry
PS I'll get back after some more adjusting.


Return to “CNC Controller Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest