X axis to heavy???

Spindles & Lasers.
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
User avatar
Picengraver
Full Access Moderator
Posts: 269
Joined: Tue Dec 23, 2014 5:40 pm
Contact:

Re: X axis to heavy???

Postby Picengraver » Mon Feb 16, 2015 5:12 am

Jerry,
We may not be seeing the same thing, but the lines I see in the image above will naturally be darker with darker colors because the laser power is greater. Regardless, the issue is a mechanical one of some kind, and most likely is an axis miss-positioning error. I suggest you engrave a solid black square, about two inches by two inches, at 50% power, and with .025" pixel resolution at 45°, horizontal, and vertical angles. The engraved lines should be perfectly straight in each engraving, and evenly spaced from each other across the complete square. Not being able to see the mechanical components of your machine I can not be more precise in what to look for, but I suspect the lines are caused by something like a non-concentric pulley on one of the drive belts. One other thought is that your microstep setting may be too large. It should be at least 8 to 16.

John

User avatar
Picengraver
Full Access Moderator
Posts: 269
Joined: Tue Dec 23, 2014 5:40 pm
Contact:

Re: X axis to heavy???

Postby Picengraver » Mon Feb 16, 2015 5:25 am

Jerry,
Sorry, forgot to comment on Mach3 pause.

Pausing Mach3 is one of the frequent issues that users have problems with. When I use feed hold on my engraving machine (not laser), I always rewind the code a little and use the "Run from here" button to resume the engraving. I'm not sure this will be entirely successful with a laser machine.

A search on the Mach3 forum may be the best way for you to get an answer to your question.

John

User avatar
Honk
Posts: 324
Joined: Thu Dec 25, 2014 9:46 am
Contact:

Re: X axis to heavy???

Postby Honk » Mon Feb 16, 2015 10:25 am

Well That didn't work, If I slow the Acceleration down enough to make the ripples go away it leaves a dark line on the edge of the major shade changes. I am almost to the point that this will not do 45 degrees. I hope I can get it to do Horizontal again.
Jerry


Return to “Hardware Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest

cron