Re-Do Elk puzzle

Show us what you have made with our Pic Software.
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
User avatar
Honk
Posts: 324
Joined: Thu Dec 25, 2014 9:46 am
Contact:

Re-Do Elk puzzle

Postby Honk » Sun Nov 27, 2016 9:29 am


My 6 Watt laser diode went bad, I had an extra 2 Watt and I am up and going again. I have this going at 155IPM, .007 Resolution, 190 3rd Axis Depth, 25%, with the Arduino. That's 3 times faster than my other 2 Watt,(the last time I did this elk) I don't get it??? I re-set my Diode Driver to 1.75 Amps. Its running good but I wonder how long?
Jerry

User avatar
Picengravertoo
Full Access Moderator
Posts: 1091
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Re-Do Elk puzzle

Postby Picengravertoo » Sun Nov 27, 2016 9:54 am

Jerry,

are you sure you did not get your 2W & 6W laser diode mixed up? The other one may have failed (2W?) because of driving it with too much amps. The fastest I can laser engrave photos with our 2W M140 LD is 80IPM with full power in black areas.

The Max amps for a M140 2W is 1.7a by the specs. As long as the amps are varying when engraving shades, you should be OK, if it is the 2W LD. ;-D

I fixed your YouTube link. The one to copy and paste is the browser link, then highlight it in your post and then select the YouTube button.

Jeff

User avatar
Honk
Posts: 324
Joined: Thu Dec 25, 2014 9:46 am
Contact:

Re: Re-Do Elk puzzle

Postby Honk » Sun Nov 27, 2016 10:29 am

Hi Jeff
Yea they're two different critters. The 6 Watt is all copper. I am using the lens I was using on the 6 Watt. It might be that this GRBL is not quite understandable to me. 155 IPM might be off but it is way faster

I have done that YouTube thing right before but I didn't remember how. Don't forget I am supper old and I forget.
Thanks Jerry


Return to “Gallery”

Who is online

Users browsing this forum: No registered users and 3 guests

cron