Picengrave6 not displaying correctly

Topic's about PicEngrave Pro 5 or 6
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 Kib.
Joethegasman
Posts: 8
Joined: Sun Mar 11, 2018 2:16 pm

Picengrave6 not displaying correctly

Postby Joethegasman » Sun Apr 14, 2019 11:43 am

Ok, I'm not sure how to explain this, but when i open Picengrave6 (PEP6), often times the lay out on my screen "stretches out". That is, the image and selection buttons to the left of the screen are in their normal positions and appear normal in size and shape, but the info at the bottom of the screen goes out of frame to the right and a horizontal scroll bar appears. I can access it with the scroll bar though.

Sometimes when this occurs, the "Generate G code" and "save gcode" buttons wind up out of place behind the image when the "load image" image button is activated with no way to access them. also, when selecting an image in the edit screen, everything but the image comes up.
I have discovered that if I delete and reload PEP6 on my computer it will function normally at least the first go round.

I dont have a clue if this is related to my hardware or perhaps related to an software update?
If the latter, is there a way to download a previous version to test?



thanks for the help,
JOe

User avatar
Picengraver
Full Access Moderator
Posts: 302
Joined: Tue Dec 23, 2014 5:40 pm
Contact:

Re: Picengrave6 not displaying correctly

Postby Picengraver » Sun Apr 14, 2019 12:41 pm

Joe,
It is not PicEngrave. It sounds like is the display resolution setting on your computer. Likely the settings have been changed from the default. It may possible be your graphics hardware if it is changing by itself without intentional setting changes. but if hardware, other program displays should be acting up, too, I would think.

There have been no changes from the previous version of PicEngrave, and no other complaints like you are reporting.
John Champlain

Joethegasman
Posts: 8
Joined: Sun Mar 11, 2018 2:16 pm

Re: Picengrave6 not displaying correctly

Postby Joethegasman » Mon Apr 15, 2019 4:23 pm

Not so much a complaint as a "WTH?"

I suspect it to ba a graphics related issue though I have not noticed any issue with other programs.
I was able to get the current project completed with a reload of the software and soon i'll have time to diddle with this further.
I'll post here if I can figure this thing out.
Best regards,
J

User avatar
Picengraver
Full Access Moderator
Posts: 302
Joined: Tue Dec 23, 2014 5:40 pm
Contact:

Re: Picengrave6 not displaying correctly

Postby Picengraver » Tue Apr 16, 2019 3:01 am

Joe,
Can you post a screen shot for me to look at? Or you can email one to me at:
picengrave.jpg
picengrave.jpg (5.12 KiB) Viewed 238 times

It will help me to know what you are seeing.
Thanks,
John


Return to “PicEngrave Pro 5 or 6”

Who is online

Users browsing this forum: No registered users and 0 guests

cron