New machine problems

Topic's about PicSender
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
skieva
Posts: 1
Joined: Thu May 02, 2019 12:09 pm

New machine problems

Postby skieva » Thu May 16, 2019 3:26 pm

I just finished the installation of X-Carve no.2 ..It appears to work just fine using Easel. When I try to use PicSender it wants to use Com4..X-Carve no.1 uses Com3.. I do not understand why the change. I am able to jog the machine, but not able to execute 'Home' . I get a GRBL error 5. Help

User avatar
Picengraver
Full Access Moderator
Posts: 298
Joined: Tue Dec 23, 2014 5:40 pm
Contact:

Re: New machine problems

Postby Picengraver » Thu May 16, 2019 4:10 pm

I don't use Easel, so I can not explain why it uses the port it does. But PicSender only uses the com port numbers as assigned by Windows.

The error you get when trying to home can be found on PicSender's GRBL screen (click the GRBL button). Error 5 is 'Homing cycle is not enabled via settings". To enable homing, set grbl's $22=1 (see page 19 of PicSender's tutorial - click 'Help' then click 'Tutorial').
John


Return to “PicSender”

Who is online

Users browsing this forum: No registered users and 1 guest

cron