Spindle command M03 and M05 Command Issue

Mach3, grbl, ect.
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
Posts: 1
Joined: Fri Jun 01, 2018 11:39 pm

Spindle command M03 and M05 Command Issue

Postby Hien331 » Sat Feb 12, 2022 12:14 pm

Hi I'm running the latest version on Picsender. When I tried to press M03 is say Spindle On Command Issue and press M05 it also say Spindle of Command Issue. But when I manually type M03 12000 Spindle will turn on and I can adjust the speed no problem. Then type M05 it stops. This is computer is running Windows 10 X64. I remove and reinstall the program many times and still the same. Is there a feature that I need to turn on? I have been using this computer with no problem. I just upgraded from a router to a spindle thats when I notice the M03 and M05 button doesn't work.

So I tried a my daughter's computer and it workds no problem. Right off the back I can press M03 and M05 and works great.

Any help is greatly appreciated!


Return to “CNC Controller Discussions”

Who is online

Users browsing this forum: No registered users and 3 guests